Rock & Roll para Muñones

Lecciones de guitarra gratuitas, para muñones como tú.

Novato en apuros con behringer ucg102

07 Mar 2015 23:06 #1 por Demolitionxema


  • Mensajes: 9

  • Género: Desconocido
  • Fecha de Nacimiento: Desconocido
  • Aprovecho para presentarme, acabo de empezar con esto de la guitarra, me ha llegado hoy y como no podía ser de otra forma, ya estoy en apuros. Como no tenía mucho presupuesto me he comprado una Cort kx5 y decidí pillar por Amazon un ucg102 guitar link. Bueno, pues el cacharro este mete un ruido insoportable. He leído todo lo que habéis escrito en el foro sobre el tema, en otros foros y hasta en yahoo respuestas, pero no hay manera, ni cambiando los set up, ni reinstalando con drivers originales de ASIO. Así que aquí me tenéis con guitarra nueva y sin poder tocar...Maldito cacharro

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.



    08 Mar 2015 08:00 #2 por remoto


  • Mensajes: 2487

  • Género: Desconocido
  • Fecha de Nacimiento: Desconocido
  • ¡Qué raro! Suele funcionar bien. Yo no entiendo mucho de esto, pero si pones ordenador, sistema operativo, software... podemos ayudar. Me acuerdo que cuando tenía el PC y el Amplitube, me tuve que "pelear" con la configuración y los sampler.

    Consejo: hay muchas opciones muy baratas para no depender del ordenador: mini amplis a pilas, tiendas de segunda mano... por menos de 60€

    Debajo un botón, tón tón....

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.

    08 Mar 2015 09:26 #3 por Demolitionxema


  • Mensajes: 9

  • Género: Desconocido
  • Fecha de Nacimiento: Desconocido
  • Tengo un Vaio, con un Intel core i3, 4 Gigas de ram, y va a 64 bits. El tema de los drivers ya lo actualicé desde la pagina de Behringer con el pack para W7. El caso es que el ruido segun parece lo da en el output. Rn principio crei que era cosa de la clavija jack que es de las malas, luego vi que en el ecualizador gráfico daba ruido con o sin conector enchufado. Creo que lo devolvere. ¡Muchas gracias!

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.

    08 Mar 2015 09:42 #4 por 19SRV75


  • Mensajes: 9447

  • Género: Hombre
  • Fecha de Nacimiento: Desconocido
  • Respuesta de 19SRV75 sobre el tema Novato en apuros con behringer ucg102
    Hola...por si te sirve...mira este video..para usar el Behringer y genericos con el Guitar Rig (Lo descargas gratis de su propia pagina web..hay versiones Demo del Guitar Rig 5 !).
    Los videos de Tony Sancho te llevan de la mano,para dejar la instalacion y conexion sin problemas y gran sonido...Suerte:
    El siguiente usuario dijo gracias: microheavy, Demolitionxema

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.

    08 Mar 2015 10:31 #5 por KapitanMorgan


  • Mensajes: 719

  • Género: Hombre
  • Fecha de Nacimiento: 29 Sep 1965
  • Si no quieres complicarte la vida, tienes este aparatito por tan solo unos 35 €, a mi no me parece mala opción y para empezar vale.
    Te dejo un video de una persona que lo compró y me lo dejo probar, creo que hay tres versiones, la metalera, la pop y una acústica, este creo que es la Metalera ,jejejeje.




    Kapitan Morgan YouTube:
    www.youtube.com/c/kapitanmorgan
    El siguiente usuario dijo gracias: stratodarius, microheavy, Cerealesconcerveza, Demolitionxema, filismorris

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.



    08 Mar 2015 13:02 #6 por Pelukas


  • Mensajes: 1321

  • Género: Hombre
  • Fecha de Nacimiento: 03 Oct 1975
  • Respuesta de Pelukas sobre el tema Novato en apuros con behringer ucg102
    que programa estas usando? los simuladores de ampli como amplitube o guitaring suelen tener una \"puerta de ruido\" o \"noise gate\", busca en las configuraciones que por ahí puede estar la solución....

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.

    08 Mar 2015 13:42 #7 por Cerealesconcerveza


  • Mensajes: 43

  • Género: Hombre
  • Fecha de Nacimiento: 20 Dic 1988
  • Ole ole y ole el KapitanMorgan!!! jajajajaja.Menudo crack,a mi ya me ha caido de puta madre solo por currarse una de Los Suaves. Y sobre el cacharro en cuestion,me parece que me lo voy a acabar pillando exactamente para lo mismo.El tema de poder llevarte la guitarra y usar los altavoces del coche de ampli es una crema... Buen aporte si señor

    Dime y lo olvido,enséñame y lo recuerdo,involucrame y lo aprendo. (Benjamin Franklin)

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.

    08 Mar 2015 18:41 #8 por Demolitionxema


  • Mensajes: 9

  • Género: Desconocido
  • Fecha de Nacimiento: Desconocido
  • Bueno, pues os agradezco a todos vuestra ayuda, pero ni con el noise gate ni con nada se le quita el ruido de fondo, el noise gate lo mitiga, pero en cuanto tocas una nota, ...freidora; todo esto hablando sobre tocar en limpio, si elijo un set up con distorsión me tengo que quitar los cascos del ruidazo. El caso es que, al configurarlo como dispositivo de audio predeterminado he escuchado vídeos y demás a través del cacharro y cero ruido. Pense que sería el cable de la guitarra, pero hace ruido hasta con él desconectado. En resumen paquete de vuelta para Amazon y a buscar un ampli...y mientras la guitarra parada :angry:
    Por cierto CapitanMorgan eres un crack vaya ritmo mas suave...

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.

    08 Mar 2015 18:50 #9 por remoto


  • Mensajes: 2487

  • Género: Desconocido
  • Fecha de Nacimiento: Desconocido
  • En la configuración de audio de guitar rig, o del amplitube, mira a ver cuantos samples tienes al tocar.

    Debajo un botón, tón tón....
    El siguiente usuario dijo gracias: Demolitionxema

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.

    08 Mar 2015 19:07 #10 por Demolitionxema


  • Mensajes: 9

  • Género: Desconocido
  • Fecha de Nacimiento: Desconocido
  • Esta es la pantalla de ajustes de ASIO4ALL
    Adjuntos:

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.



    Tiempo de carga de la página: 0.283 segundos
    ×