Rock & Roll para Muñones

Lecciones de guitarra gratuitas, para muñones como tú.

Configurar UCG 102 Behringer

06 Nov 2015 16:35 #1 por JR5


  • Mensajes: 2

  • Género: Desconocido
  • Fecha de Nacimiento: Desconocido
  • Buenas

    A ver si me podeis ayudar , tengo el guitar link UCG 102 de Behringer, lo utilizo con el amplitube 3, como toco en casa suelo utilizarlo con auriculares y todo funciona bien....

    El problema es cuando quiero tocar, escuchando algun backingtrack, solo oigo la guitarra y no consigo oir las dos cosas por los auriculares.

    Mi sistema operativo es el Windows 8

    Gracias

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.



    06 Nov 2015 17:04 - 06 Nov 2015 17:05 #2 por 19SRV75


  • Mensajes: 9380

  • Género: Hombre
  • Fecha de Nacimiento: Desconocido
  • Respuesta de 19SRV75 sobre el tema Configurar UCG 102 Behringer
    Hola,mira este video de 14 minutos...es con el Guitar Rig..pero puedes ensayar los pasos con el Amplitube... ;)
    Comenta si te dio resultado... ;) ...suerte,
    Última Edición: 06 Nov 2015 17:05 por 19SRV75.

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.

    06 Nov 2015 17:14 #3 por stones29


  • Mensajes: 864

  • Género: Hombre
  • Fecha de Nacimiento: 28 Ene 1977
  • Respuesta de stones29 sobre el tema Configurar UCG 102 Behringer
    Hola, yo tuve el mismo problema que tú y nunca conseguí escuchar la guitarra y el backing track a través del ordenador, tampoco me comí mucho la cabeza encontré una solución rápido.

    Mi solución fue conectar la salida del UCG a los altavoces del ordenador, tenían una entrada auxiliar.

    No he visto el vídeo de SRV, a lo mejor te da la solución.

    American Deluxe strat sfg.
    Yamaha THR10

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.

    06 Nov 2015 19:36 #4 por Mokssy


  • Mensajes: 429

  • Género: Hombre
  • Fecha de Nacimiento: Desconocido
  • Respuesta de Mokssy sobre el tema Configurar UCG 102 Behringer
    Hola,
    Podrían ser varias cosas, pero, por lo pronto comprueba que tienes asignada la salida de audio general del pc al guitarlink: (En windows 7, que es lo que tengo)
    1) Botón derecho sobre el icono del sonido en la barra de tareas.
    2) "Dispositivos de reproducción"
    3) Pinchas en el guitarlink, le das a predeterminar y aceptas

    A ver si eso. Un saludo ;)

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.

    06 Nov 2015 20:59 #5 por sergioxmc


  • Mensajes: 513

  • Género: Hombre
  • Fecha de Nacimiento: 09 May 1978
  • Respuesta de sergioxmc sobre el tema Configurar UCG 102 Behringer
    La cosa creo que está en que el guitar link es una tarjeta de sonido externa.
    Cuando lo enchufas al ordenador, es como si ya soo trabajase con esta tarjeta el ordenador, entonces cuando quieres reproducir una copla no se oye.
    Tienes que configurar el guitar link como dispositivo tanto de entrada como de salida y entonces debe funcionar.
    Hay que trastear un rato y al final funciona...Suerte

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.



    07 Nov 2015 12:40 #6 por JR5


  • Mensajes: 2

  • Género: Desconocido
  • Fecha de Nacimiento: Desconocido
  • Respuesta de JR5 sobre el tema Configurar UCG 102 Behringer
    Gracias a todos

    Al final lo que he hecho ha sido cargar el backtracking desde el mismo amplitube...abajo a la izquierda donde pone "LOAD"

    Gracias a todos

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.



    Tiempo de carga de la página: 0.218 segundos
    ×