Rock & Roll para Muñones

Lecciones de guitarra gratuitas, para muñones como tú.

ASIO problem

07 Sep 2014 11:02 #1 por badcatsniper


  • Mensajes: 453

  • Género: Hombre
  • Fecha de Nacimiento: 14 Nov 1992
  • ASIO problem Publicado por badcatsniper
    Muy buenas a todos gente, siento tener que pediros ayuda de nuevo con unas cosas del pc-guitarra pero no me queda otra =(

    Veréis, como ya sabéis desde hace bastante tengo el GR5 y el AT3, los dos funcionando perfectamente con la entrada line in (ya quedamos que no era lo mejor pero hasta que me comprara una interfaz usb no iba a hacer más). El caso es que últimamente asio me falla mucho, a los 2-3 minutos al empezar a tocar tengo un problema de sonido, se escucha como si el programa no cogiera bien la guitarra. Al pasar esto tengo 2 opciones, o me voy al panel de control de asio, cierro la palomita para que no lea la entrada y después le vuelvo a dar para que la lea, o reinicio el simulador de amplis que esté usando en ese momento.

    Sé que es del programa porque si fuera de la tarjeta de sonido lo haría todo el rato y si fuera del cable también.

    No sé si recurrir a una versión más antigua del programa o qué hacer.

    Gracias por vuestro tiempo.

    El Flipao de las Les Pauls=DD

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.



    07 Sep 2014 13:12 - 07 Sep 2014 13:12 #2 por 19SRV75


  • Mensajes: 8947

  • Género: Hombre
  • Fecha de Nacimiento: Desconocido
  • Respuesta de 19SRV75 sobre el tema ASIO problem
    Hola...mira este video...al abrirlo pasalo a HD para escucharlo un pelin mejor....Espero te sirva..Saludos. ;)
    Última Edición: 07 Sep 2014 13:12 por 19SRV75.

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.

    08 Sep 2014 11:50 #3 por briaz


  • Mensajes: 195

  • Género: Desconocido
  • Fecha de Nacimiento: Desconocido
  • Respuesta de briaz sobre el tema ASIO problem
    no os pasa que teneis un poco de latencia con estos programas?? yo lo noto, es muy poca pero lo suficiente para que tengas una sensacion muy extraña. Tocando rápido casi escucho la nota anterior en vez de la que estoy tocando

    P.D. = uso el asio y el cable del rocksmith

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.

    08 Sep 2014 12:04 #4 por badcatsniper


  • Mensajes: 453

  • Género: Hombre
  • Fecha de Nacimiento: 14 Nov 1992
  • Respuesta de badcatsniper sobre el tema ASIO problem
    sigo sin solucionarlo, creo que de alguna manera se ha bugueado, me va a tocar desinstalarlo todo.

    Briaz, no, no tengo latencia alguna porque lo ajusté en GR y en asio para no tener prácticamente ninguna (18ms). Prueba a ver una guía de configuración para ver si es por el muestreo o por la frecuencia que has seleccionado.

    El Flipao de las Les Pauls=DD
    El siguiente usuario dijo gracias: briaz

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.

    09 Sep 2014 15:05 - 09 Sep 2014 15:20 #5 por HELLRIDER


  • Mensajes: 1741

  • Género: Desconocido
  • Fecha de Nacimiento: Desconocido
  • Respuesta de HELLRIDER sobre el tema ASIO problem
    Eso que dices que a los dos o tres minutos empieza a fallar tiene pinta de ser una sobrecarga en el buffer del programa o del ASIO ( creo que tienen una barra de rendimiento en alguna parte ) , quizas tengas menos memoria en el Pc, o tu procesador por h o por b tira menos :unsure: , la solucion? ya la sabes ;) y cuesta sobre 20 pavos :P

    What a long strange trip it,s been
    Última Edición: 09 Sep 2014 15:20 por HELLRIDER.

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.



    09 Sep 2014 19:36 #6 por badcatsniper


  • Mensajes: 453

  • Género: Hombre
  • Fecha de Nacimiento: 14 Nov 1992
  • Respuesta de badcatsniper sobre el tema ASIO problem
    48 me costó y vino roto, ahora en cuanto cobre pillaré el pod o alguna parida de esas, gracias por el post =D

    El Flipao de las Les Pauls=DD

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.



    Tiempo de carga de la página: 0.168 segundos
    ×