Rock & Roll para Muñones

Lecciones de guitarra gratuitas, para muñones como tú.

PROBLEMA CON POD HD300 POR EL LOOP DE EFECTOS

09 May 2012 11:29 #1 por DBRZONE


  • Mensajes: 9

  • Género: Desconocido
  • Fecha de Nacimiento: Desconocido
  • hola,
    Recientemente he adquirido un multiefectos pod hd300.
    Aunque lo conecto al input del ampli y creo que suena bastante bien, segun he leido lo ideal es conectar la guitarra al multiefectos y de este al return del loop de efectos para saltarme el previo del ampli y poder usar las emulaciones de amplificadores. Dicen que es asi como da mas calidad pero a mi no me suena nada al hacer esta conexion.
    Si conecto la guitarra al input del ampli y el multiefectos al send y return del ampli tambien va bien pero la conexion guitarra-multiefectos-return del loop nada de nada.
    Mi amplificador es un blackstar ht20 para mas informacion.
    SI alguien me puede ayudar estaria muy agradecido ya que no se si es un problema con el loop de mi ampli o simplemente configuracion del pod.
    Saludos y gracias desde ya.

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.



    11 May 2012 09:34 #2 por piyayo


  • Mensajes: 46

  • Género: Hombre
  • Fecha de Nacimiento: 22 Abr 1974
  • Mirate esta página: Four Cable Method

    Creo que es lo que necesitas...

    # Charvel/Jackson (Zurda) # Norman Acoustic (Zurda) # Epiphone LP-100 / Pastillas S.D. (Zurda) # Vintage V6 Reissue LSSB (Zurda) # Boli BIC (Cristal, que escribe normal) #

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.

    12 May 2012 16:37 #3 por ociosu


  • Mensajes: 5450

  • Género: Hombre
  • Fecha de Nacimiento: Desconocido
  • Un par de cosas importantes:

    Todo el volumen pasa a controlarse únicamente con el master del amplificador. Los volúmenes que afectan al previo no afectan a la señal que llega en el return del ampli. Así que los volúmenes de los canales "clean" y "overdrive" no servirán para nada. Sólo funcionará el master.

    Además, sonará bastante más bajo. Date cuenta que estás saltándote el previo del ampli, que sirve precisamente para amplificar la señal de la guitarra.

    Es decir, con ese tipo de conexión lo habitual es subir bastante el volumen de los patch del multiefectos.

    Finalmente y para que la emulación sea lo mejor posible, deberías desactivar en el multiefectos la simulación de altavoz, ya que te estás conectando a algo que ya tiene altavoz.

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.

    12 May 2012 16:42 #4 por ociosu


  • Mensajes: 5450

  • Género: Hombre
  • Fecha de Nacimiento: Desconocido
  • piyayo escribió: Mirate esta página: Four Cable Method

    Creo que es lo que necesitas...


    El método de conexión a 4 hilos no tiene nada que ver con este tema.

    Los efectos como chorus, delay etc suenan mejor después de la distorsión. Si quieres usar la distorsión de tu ampli, deberías colocar estos efectos en el loop de efectos.

    Los efectos como booster, compresor, wah, etc suenan mejor delante de la distorsión. Si quieres usar estos efectos con la distorsión del ampli, tienes que colocar estos efectos a la entrada del ampli.

    Esta conexión lo que busca es colocar a la entrada del ampli los efectos que suenan bien antes de la distorsión, y en el loop de efectos los efectos que suenan bien después de la distorsión. Y sólo tiene sentido si la distorsión que vas a utilizar en tu sonido es la generada por el previo de tu amplificador. Si como distorsión vas a utilizar alguno de los efectos de la pedalera, la conexión no tiene sentido.

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.

    13 May 2012 14:37 #5 por piyayo


  • Mensajes: 46

  • Género: Hombre
  • Fecha de Nacimiento: 22 Abr 1974
  • ociosu escribió: El método de conexión a 4 hilos no tiene nada que ver con este tema.


    X'DDDDDd

    Bueno DBRZONE, ya has oido al jefe... pasa de intentar conectarlo así, que no vale para nada, y sigue el resto de consejos para conectar el POD con el ampli que se te han dado aqui que han sido muy numerosos y más detallados que el que yo te propuse.

    ;-)

    # Charvel/Jackson (Zurda) # Norman Acoustic (Zurda) # Epiphone LP-100 / Pastillas S.D. (Zurda) # Vintage V6 Reissue LSSB (Zurda) # Boli BIC (Cristal, que escribe normal) #

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.



    14 May 2012 12:44 #6 por DBRZONE


  • Mensajes: 9

  • Género: Desconocido
  • Fecha de Nacimiento: Desconocido
  • Gracias. Por las respuestas. El problema que tenia era que si no conetaba alguna clavija en el input no me funcionaba el loop de efectos.
    De todas formas creo que usare como dices la guitarra la input y el multiefectos por el loop o incluso igual devuelvo el pod ya que si no uso las emulaciones de ampli ni las distorsiones lo que me queda es algun delay o chorus ocasional y es poco el partido que le sacaria a tanto cacharro.
    Igualmente gracias por vuestras respuestas.

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.

    07 Ago 2018 15:55 - 07 Ago 2018 15:58 #7 por Mr. Magoo33


  • Mensajes: 2

  • Género: Desconocido
  • Fecha de Nacimiento: Desconocido
  • Hola como estan? les consulto, de que manera me recomendarían para conectar mi Pedalera POD HD300 en un Amplificador Combo BUGERA 6260 INFINIUM VALVULAR? Ya lo he probado en vivo enchufado la pedalera en el IN del canal Clean pero tuve que modificar toda la ecualizacion del multiefectos; pues ahora quiero tener el mayor provecho de la misma y no perder la potencia y calidad de las valvulas. Es posible lograrlo? Aclaro que he visto en la web el sistema de los 4 cables, pero la Pod no cuenta con las conexiones FX RETURN y FX SEND. Gracias y espero alguna respuesta.
    Última Edición: 07 Ago 2018 15:58 por Mr. Magoo33.

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.

    07 Ago 2018 17:53 - 07 Ago 2018 18:53 #8 por guitarblues


  • Mensajes: 420

  • Género: Hombre
  • Fecha de Nacimiento: 02 Dic 1970
  • Mira el manual para configurar la salida de la hd300 para conectar directamente al input del ampli a válvulas.
    Suele llamarse direct amp o algo así.
    Eso lo que hace es desconectar la simulación de pantalla de la pedalera.
    Yo lo hacía así con una Zoom que tenía.
    Lo de los cables nunca me dio la gana de hacerlo,es un follon de cables que pa que!!!
    Lo único que de esa manera que te digo mejor usar los overdrives y distorsiones y no usar las simulaciones de ampli .
    Las simulaciones de ampli son para usar con PA.
    Es lo que yo haría pero no soy un experto en lo digital .
    Última Edición: 07 Ago 2018 18:53 por guitarblues.
    El siguiente usuario dijo gracias: Mr. Magoo33

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.



    Tiempo de carga de la página: 0.190 segundos
    ×