Rock & Roll para Muñones

Lecciones de guitarra gratuitas, para muñones como tú.

Problema BLACKSTAR HT5R MK II

13 Mar 2020 11:42 #1 por Ditor


  • Mensajes: 3

  • Género: Desconocido
  • Fecha de Nacimiento: Desconocido
  • Muy buenas a todo el mundo. No se si es el primer mensaje que escribo o no. Ya no me acuerdo. De ser así birras para todo el mundo, faltaría más.

    Bueno al lío. He buscado por el foro y o soy muy malo, que lo soy o no he encontrado un post específico para este ampli. Si lo hay redirigirme y os pido disculpas.

    Me acabo de comprar un combo Blackstar HT5R MKII. Ha sido desembalarlo, enchufar la guitarra y no suena.

    Es mi primer ampli valvular. En casa tengo un fender champion 40 y un mini blackstar fly3. En fin, este MKII no trae botón de standby así que el protocolo de encendido es muy sencillo. Se enchufa a la red, se activa el botón de encendido; se enchufa la guitarra y listo. Si me he dejado algo contádmelo por favor.

    Si no me he dejado nada va de cabeza a devolverlo. Os ha pasado algo similar a algún otro usuario de Blackstar?

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.



    13 Mar 2020 17:45 #2 por Metal Hurlant


  • Mensajes: 61

  • Género: Desconocido
  • Fecha de Nacimiento: Desconocido
  • Respuesta de Metal Hurlant sobre el tema Problema BLACKSTAR HT5R MK II
    Hola.
    Igual digo una tontería, pero supongo que habrás hecho las comprobaciones mínimas.
    Que el enchufe tenga corriente, que al ampli le llegue corriente (piloto encendido o algún tipo de sonido), si tiene fusible que este en buen estado y bien conectado, el cable de la guitarra bien, la electrónica de la guitarra ok, o algo tan tonto como tener el volumen de la guitarra a cero ( si, a mí me pasó). En fin cosas que de tan básicas a veces ni nos acordamos.
    Y si así tampoco suena pues devuélvelo, pero no desmontes nada que te pueda hacer perder la garantía.
    Ya nos contarás, suerte compi.

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.

    13 Mar 2020 18:14 - 13 Mar 2020 18:15 #3 por Ditor


  • Mensajes: 3

  • Género: Desconocido
  • Fecha de Nacimiento: Desconocido
  • Respuesta de Ditor sobre el tema Problema BLACKSTAR HT5R MK II
    Muchas gracias por tu respuesta compañero. Si claro, todo está comprobado. Y nada. O hay algo en la circuitería que fríe la lámpara de amplificación o ya venía fundida. El lunes vienen a llevárselo y a ver si tengo suerte con otra unidad.
    La verdad esta mk II me convence y espero tener suerte. Sino recurriré a algún clásico como el superchamp. Pero como digo espero tener suerte. Por cierto para unidad de 5w pesada como ella sola.
    Última Edición: 13 Mar 2020 18:15 por Ditor.

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.



    Tiempo de carga de la página: 0.182 segundos
    ×