Rock & Roll para Muñones

Lecciones de guitarra gratuitas, para muñones como tú.

AMPLIFICADOR ROCKTILE GF-15 25W

17 Feb 2023 19:41 - 17 Feb 2023 19:53 #1 por minozu


  • Mensajes: 2

  • Género: Desconocido
  • Fecha de Nacimiento: Desconocido
  • Muy buenas!

    Aprovecho para saludarlos, aquí otro muñón! ? (Muñonaco)

    Recientemente he adquirido una guitarra eléctrica+ampli (barato, no me quejo, estoy más contento q unas castañuelas)

    El caso es q quería preguntaros si conocéis alguna opción para solucionar un problema con un ampli de segunda mano, cuando conecto los cascos se escucha muy sucio y con chasquidos. Sin cascos se escucha bastante bien sin distorsión, con distorsión algo peor. (Es de 2a mano, no nos vamos a poner exquisitos...?)

    Muchas gracias y saludos!
    Última Edición: 17 Feb 2023 19:53 por minozu. Razón: Por prueba ya q no me estaba dejando crear un nuevo tema

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.



    19 Feb 2023 08:05 #2 por Tulpac


  • Mensajes: 220

  • Género: Desconocido
  • Fecha de Nacimiento: Desconocido
  • Respuesta de Tulpac sobre el tema AMPLIFICADOR ROCKTILE GF-15 25W
    Buenas y bienvenido al foro.

    Entiendo que lo de los chasquidos sólo es con auriculares, que sin ellos se escucha mejor o peor pero no hace ese ruido. Si es así, será algo del circuito donde conectas los cascos, suciedad en el jack, que le falle una soldadura o algo así... Si puedes conecta otros auriculares diferentes, por asegurarte de que no es el cable o el jack de los cascos. Y si no, como prueba rápida y barata yo lo abriría y trataría de limpiar ese circuito, el que va a la entrada de los auriculares. Hay un tipo de limpiador en spray específico para electrónica que hace milagros.

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.

    19 Feb 2023 20:20 #3 por MakaPaka


  • Mensajes: 3370

  • Género: Desconocido
  • Fecha de Nacimiento: Desconocido
  • Respuesta de MakaPaka sobre el tema AMPLIFICADOR ROCKTILE GF-15 25W
    De muñón a muñón: bienvenido :)

    Podría ser que el conector de la salida de cascos estuviera sucio, o más bien un poco oxidado. Si es posible sacarlo sin cargarse nada, échale un vistazo.

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.



    Tiempo de carga de la página: 0.306 segundos
    ×