Rock & Roll para Muñones

Lecciones de guitarra gratuitas, para muñones como tú.

Mooer echoverb ayuda con los ajustes

08 Oct 2020 13:56 #1 por Metal Hurlant


  • Mensajes: 120

  • Género: Desconocido
  • Fecha de Nacimiento: Desconocido
  • Hola muñones.
    Solicito vuestra ayuda para salvar de la quema al mooer echoverb. Es un pedal que junta en una sola unidad un delay y una reverb. Es bastante intuitivo de usar y suena muy bien combinando los dos efectos a la vez, para mi gusto.
    PERO! Se supone que puedes usar los dos efectos por separado, solo delay ( que lo consigo ), o solo reverb ( que no hay manera ). Algo no estoy haciendo bien, que no consigo una reverb que no tenga colas del delay sonando por lo bajini y me está rallando con el eco.
    Quisiera dejar el echoverb solo como reverb, pues para el delay uso un mooer baby water que combina chorus y delay en distintas configuraciones, y me gusta más como suena.
    En fin, una ayudita muñona para salvar al pedalillo de las garras de wallapop.
    Salud y R&R

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.



    11 Oct 2020 15:06 #2 por Metal Hurlant


  • Mensajes: 120

  • Género: Desconocido
  • Fecha de Nacimiento: Desconocido
  • Hola de nuevo muñones.
    Me voy a auto responder pues ya he dado con ello. Es de una simpleza sonrojante :blush:
    Lo dejo aquí por si alguna vez le sirve a alguien.
    Si quieres usar solo el delay, tienes que poner el echoverb en modo reverb y bajar el control level/mix al cero. Luego vuelves a seleccionar delay y a poner los ajustes a tu gusto. Bien, así obtienes un lindo delay.
    Si quieres usar solo el reverb, tienes que poner el echoverb en modo delay y poner TODOS los potenciometros a cero. No solo el level/mix. Luego vuelves a seleccionar reverb y a poner los ajustes al gusto. Así obtienes una linda reverb sin colas de delay por lo bajini.
    De tan simple que es da vergüenza haber tardado tanto en dar con ello.
    En fin, Salud y R&R.

    Adjuntos:

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.

    16 Oct 2020 21:36 #3 por Metal Hurlant


  • Mensajes: 120

  • Género: Desconocido
  • Fecha de Nacimiento: Desconocido
  • Pues aquí estoy otra vez con el dichoso echoverb.
    Me he dado cuenta que cada vez que desenchufo la pedalera de la corriente, este pedal pierde el ajuste que describí, y vuelven a sonar las colas del delay sonando por debajo del reverb.
    Botoneando más, he descubierto que para eliminar el delay cuando quieres solo la reverb, no es necesario poner todos los potenciometros al cero en el modo delay. Solo poniendo a cero el potenciometro time/tone es suficiente.
    Se supone que el pedal guarda los ajustes que le pones, no sé si se deberá a un defecto de esta unidad en concreto o que funciona así. En fin, es lo que hay.
    Si alguien lo tiene y quiere compartir sus experiencias le estaré muy agradecido.
    Salud y R&R

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.



    Tiempo de carga de la página: 0.248 segundos
    ×