Rock & Roll para Muñones

Lecciones de guitarra gratuitas, para muñones como tú.

Problema Marshall v8080 no suena

05 Dic 2018 21:12 - 05 Dic 2018 23:21 #1 por juanmgc74


  • Mensajes: 549

  • Género: Desconocido
  • Fecha de Nacimiento: Desconocido
  • Buenas noches os comento resumidamente :

    el ampli enciende pero no suena o suena muuuuy bajito
    en ningun canal
    punteo send-return y sigue igual
    he limpiado con lubricante spray entradas, zocalo valvula etc ( he probado 2 valvulas diferentes q se q funcionan )

    la sorpresa viene cuando mando desde el Send a otro ampli (peavy) y en la posicion de canal limpio del marshall suena ( en el imput y return -aqui la señal llega aun mas fuerte- del peavy ) pero en canal disto del Marshall no suena
    a la inversa no suena; desde send del peavy no suena en Marshall ( ni en imput ni en return ) por probar altavoz del Marshall
    Tambien probe con un movil ( cable y adaptador al input ) tengo canciones ahi y en el Peavy suena en el Marshall no

    lo han mirado 2 tecnicos el segundo dice que lo arreglo q lo probo y sonaba y todo eso pero me puso un precio q nanay ( ya le dije q me avisara con presupuesto si se iba la cosa ), asiq supongo q el altavoz estara bien
    la cosa es q le dije q me lo dejara como estaba y le pagaba el haberlo mirado, las molestias
    al parecer habia cambiado algun condensador y diodo ( yo he revisado todas las piezas y la verdad no se si ha cambiado algo pero es lo de menos )

    supongo q es un arreglo de poca cosa, nada de transformador y etapa de potencia etc
    la idea es q lo tengo en venta a buen precio pero con la clavada q me querian meter me costaba el arreglo la mitad de su precio y ya digo q no es algo "grave" ( y eso q me dijo q me haria buen precio jeje )

    se os ocurre algo ? gracias
    Última Edición: 05 Dic 2018 23:21 por juanmgc74.

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.



    05 Dic 2018 21:27 #2 por guitarblues


  • Mensajes: 388

  • Género: Hombre
  • Fecha de Nacimiento: 02 Dic 1970
  • Respuesta de guitarblues sobre el tema Problema Marshall v8080 no suena
    Podrias inspeccionar visualmente si hay algun condensador hinchado. ...se suelen hinchar por la parte de arriba.
    Mirar también si ves alguna parte con (fogonazo ) como quemado de algun componente que haya petado.
    Si no es así la avería es mas difícil de encontrar.
    Supongo que alguien entendido con un tester podría ir comprobando continuidades ...
    Pero tiene que ser alguien que sepa lo que hace.
    También podrías revisar los jacks de entrada que no tengan mal contacto ....podrías hecharle limpiacontactos. ..por probar. ..
    Mis conocimientos de electrónica son muy básicos.
    La buena noticia es que al ser un ampli transistorizado tiene arreglo si fuera uno digital de l i s de ahora ya lo podrías tirar a la basura.

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.

    05 Dic 2018 21:35 #3 por juanmgc74


  • Mensajes: 549

  • Género: Desconocido
  • Fecha de Nacimiento: Desconocido
  • Respuesta de juanmgc74 sobre el tema Problema Marshall v8080 no suena
    nada de eso ya cambie algun condensador hinchado o quemado esas cosillas las arreglo, con multimetro voy peor, jack de entrada parece q bien pues al mandar x Send a otro ampli si suena en canal limpiio,
    muchas gracias de odas formas un salu2

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.

    07 Dic 2018 17:39 #4 por jors


  • Mensajes: 245

  • Género: Hombre
  • Fecha de Nacimiento: Desconocido
  • Respuesta de jors sobre el tema Problema Marshall v8080 no suena
    No me aclaro muy bien por lo que has puesto, pero si mandas por el send al return de otro ampli y suena y al revés no, si dices que está bien el altavoz que yo no lo tengo muy claro si no lo pones directamente en otro ampli, a mi me lleva a que el fallo lo tienes en potencia no en previo, lo que sea ya es más difícil.
    No soy electrónico y en transistores chanelo mucho menos que en válvulas pero hace unos años arreglar un Fender Performer 1000 (de la quinta del tuyo) que sonaba, me costo 70 pavos y no me timaron, son amplis vejetes que cascan cosas en cadena, si te lo haces tú saldrá a mitad de precio, pero si no sabes lo que haces puedes petar algo muy fácil y adiós ampli.

    Soy Jorsbas, por temas de hackeo me tuve que dar de baja pero he vuelto.
    Lo siento ?

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.



    Tiempo de carga de la página: 0.160 segundos
    ×