Rock & Roll para Muñones

Lecciones de guitarra gratuitas, para muñones como tú.

Placa Previo Roland Cube 80XL

13 Abr 2016 19:16 #31 por MakaPaka


  • Mensajes: 3251

  • Género: Desconocido
  • Fecha de Nacimiento: Desconocido
  • Respuesta de MakaPaka sobre el tema Placa Previo Roland Cube 80XL
    No te preocupes, cuando no pueda seguir no lo haré.

    A ver:
    1- desconecta la alimentación y los conectores que salgan de la placa (CN1 y CN2, y si hay más, pues también)
    2- nunca midas resistencias con la alimentación dada: no sirve de nada porque la tensión que haya en el circuito te falseará la medida.
    3- has de medir la resistencia entre alimentación (Vcc en el chip) y 0V (GND). En algún punto del circuito hay un cruce. Seguramente será en alguno de los chips, o en algún transistor, o algún puente de estaño por una soldadura mal hecha.

    Para aislar dónde está el problema:
    1- identifica cuáles de los puentes (los cablecillos que están soldados entre dos puntos de la placa) corresponden a Vcc. Eso lo puedes hacer midiendo la continuidad de todos los hilitos con el pin 16 del 4051.
    2- Marca esos puentes de alguna forma. Yo pintaría un punto con un rotulador permanente en la placa, junto a cualquiera de los dos extremos de cada cable.
    3- Ve desoldando y levantando uno de los extremos de cada puente, midiendo después si hay cortocircuito entre Vcc y GND en las dos zonas que estaban unidas por el puente que has quitado.

    Llegará un momento en el que habrás aislado la zona en la que está el cortocircuito. Incluso puede que haya más de un corto. Cuando tengas claro dónde está, si no llegas a deducir tú solo dónde está el fallo ponlo aquí y lo encontramos.

    Al ataque! ;)
    El siguiente usuario dijo gracias: juanantoniogarrido

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.

    13 Abr 2016 19:26 #32 por rafus


  • Mensajes: 573

  • Género: Hombre
  • Fecha de Nacimiento: 17 Abr 1964
  • Respuesta de rafus sobre el tema Placa Previo Roland Cube 80XL
    Hola compis:

    Sin afán de molestar, veo muchos puentes de pista que están con mucha roña.... a ver si alguno se ha hecho resistivo y te le está liando.... El cambio de dichos puentes es facilito y siempre puede ser de ayuda.

    Saludotes!!!!!
    El siguiente usuario dijo gracias: juanantoniogarrido

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.

    13 Abr 2016 19:32 - 13 Abr 2016 19:38 #33 por juanantoniogarrido


  • Mensajes: 31

  • Género: Hombre
  • Fecha de Nacimiento: 08 Mar 1979

  • Guitarra Principal: Yamaha Pacifica 812v
    Guitarra Reserva: Yamaha Pacifica 112v
    Guitarra Acustica: Ibanez AEG 10
    Guitarra Flamenca: Alhambra 3C
    Pedalera: BOSS GT 10
    Ampli: Roland Cube 80 XL
    Última Edición: 13 Abr 2016 19:38 por juanantoniogarrido.

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.

    13 Abr 2016 19:36 #34 por juanantoniogarrido


  • Mensajes: 31

  • Género: Hombre
  • Fecha de Nacimiento: 08 Mar 1979
  • Muchas gracias a los dos ...
    Pues a remangarse y a buscar el fallo.

    Muchas gracias a los dos otra vez.

    Da gusto con gente asi.

    :)

    Guitarra Principal: Yamaha Pacifica 812v
    Guitarra Reserva: Yamaha Pacifica 112v
    Guitarra Acustica: Ibanez AEG 10
    Guitarra Flamenca: Alhambra 3C
    Pedalera: BOSS GT 10
    Ampli: Roland Cube 80 XL

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.

    13 Abr 2016 19:36 #35 por MakaPaka


  • Mensajes: 3251

  • Género: Desconocido
  • Fecha de Nacimiento: Desconocido
  • Respuesta de MakaPaka sobre el tema Placa Previo Roland Cube 80XL

    juanantoniogarrido escribió: Te mando fotos de todo el cabezal del ampli, para que veas como es:

    s1381.photobucket.com/user/jagarrido2005....jpg.html?sort=3&o=4

    s1381.photobucket.com/user/jagarrido2005....jpg.html?sort=3&o=1

    s1381.photobucket.com/user/jagarrido2005....jpg.html?sort=3&o=0

    ;)


    Desconecta CN1 y CN2, y buscamos ese corto. Si al desconectarlos no hay corto, está en la placa CPU (la de los chips enormes).
    El siguiente usuario dijo gracias: juanantoniogarrido

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.

    16 Abr 2016 12:07 #36 por juanantoniogarrido


  • Mensajes: 31

  • Género: Hombre
  • Fecha de Nacimiento: 08 Mar 1979
  • Buenos días,

    Pues creo que el problema viene de la placa CPU, ya que en los pines de los conectores que van desde la placa CPU a la otra placa (placa de ususario), no hay voltaje.

    Creo que he detectado uno de los problemas, el TDA7293 cre que está malo, para verificar que está malo he hecho lo siguiente, que he encontrado en un foro:

    Paso 1: Verifique el TDA7293 si existe cortocircuito entre el pin 7 y el pin 14 o entre los pines 8 y 14 = IC quemado debe reemplazarlo

    he medido continuidad y hay continuidad entre los pines 7-14 y entre los pines 8-14, ¿eso quiere decir que hay un corto ... verdad??

    ... por eso me olía un poco a quemado de los primeros día que estuve haciendo pruebas, porque probé sin unir el TDA7293 al disipador, y por lo visto alcanza temperaturas grandes.

    Voy a cambiarle el TDA7293 ... voy por buen camino???

    Un Saludo.
    Despues cuelgo fotos de la placa CPU, que es la de los esquemas que subí antes, esta si coincide con lo que hay en la placa.

    Guitarra Principal: Yamaha Pacifica 812v
    Guitarra Reserva: Yamaha Pacifica 112v
    Guitarra Acustica: Ibanez AEG 10
    Guitarra Flamenca: Alhambra 3C
    Pedalera: BOSS GT 10
    Ampli: Roland Cube 80 XL

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.

    16 Abr 2016 13:15 #37 por MakaPaka


  • Mensajes: 3251

  • Género: Desconocido
  • Fecha de Nacimiento: Desconocido
  • Respuesta de MakaPaka sobre el tema Re:Placa Previo Roland Cube 80XL
    Me pillas fuera de casa y no puedo mirar cómo es ese integrado. No lo cambies aún, igual el corto viene del resto del circuito que hay entre esos pins que te dan continuidad.
    El siguiente usuario dijo gracias: juanantoniogarrido

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.

    16 Abr 2016 14:14 #38 por MakaPaka


  • Mensajes: 3251

  • Género: Desconocido
  • Fecha de Nacimiento: Desconocido
  • Respuesta de MakaPaka sobre el tema Re:Placa Previo Roland Cube 80XL
    Vamos por partes, como diria Jack el destripador.
    - Esa continuidad entre los pins 7 u 8 y 14 no es buena, desde luego. Puede que está KO, sobre todo si lo has puesto en marcha sin el dispador. Puede que ya estuviera KO, pero:
    - Nunca se debe quitar el disipador a un integrado a no ser que sepas a ciencia cierta que no se va a calentar. Por ejemplo, lo pones en marcha sin quitárselo y compruebas que está a temperatura ambiente, o muy poco más.
    - Mide esa continuidad desconectando la placa de amplificación del resto del ampli, y sin alimentar nada. La baja resistencia del altavoz podría estar falseándote la medida.
    - Además, al verificar si hay cortocircuitos dentro de un chip, conviene medir dos veces, cambiando las puntas entre sí. Me explico: mides con la punta negra en el pin 7 y la roja en el 14, y luego con la negra en el 14 y la roja en el 8. Así descartas que algún diodo interno te falsee la medida de continuidad del tester.

    Si te sigue dando continuidad, casi seguro que ese integrado está frito. Sácalo y por si acaso te ahorras comprar otro, mídelo fuera del circuito.

    Siguente punto: Atención, entramos en terreno SMD Los componentes SMD son muy pequeños, difíciles de quitar y poner (para esto último te hará falta unas pinzas de puntas hiperfinas), y si les aplicas demasiado calor con el soldador te los puedes cargar.

    Si aún así te atreves, asegúrate de guardar separaditos y bien identificados los componentes que vayas sacando, porque no los vas a poder identificar por el código de colores. La mayoría de resistencias no llevan ya impreso el código con su valor, y ningún condensador o bobina lo llevará. Los diodos y transistores llevan un código de 2 o 3 letras y cifras que no tienen nada que ver con su referencia real, y no hay ningún listado fiable de código a partt number.

    Y ahora seguimos ;)

    Por muy quemado que esté el TDA, no está conectado a la alimentación de 3.3V de la placa de usuario ("panel board" en los esquemas), que te daba continuidad.

    Fíjate que los pins que identificamos como alimentación del panel frontal (el cable marrón de un extremo y el que tiene justo al lado), son +3,3V y masa en el esquema de la placa grande:


    Así que puede ser que el regulador que genera esos 3.3V esté KO, porque tenías continuidad entre esos pins. Prueba a desoldar L23 y medir el voltaje que sale del regulador. Si no te da 3.3V, o él está KO, o algún circuito de los que él alimenta está cortocircuitado. Al igual que hiciste con la placa de usuario, ve aislando zonas del circuito a ver dónde tienes el problema.
    Adjuntos:
    El siguiente usuario dijo gracias: juanantoniogarrido

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.

    22 Abr 2016 10:50 #39 por juanantoniogarrido


  • Mensajes: 31

  • Género: Hombre
  • Fecha de Nacimiento: 08 Mar 1979
  • Buenos días,

    Pues os cuento un poco como va todo y lo que tengo pensado hacer:

    El TDA7293 no lo podia desoldar sin cortar las patas, así que tuve que cortar las patas y desoldar una a una a posteriori. Al desoldar las patas rompí el TDA ... en FIN ... UN DESASTRE.
    El elemento L23 que me indicas, es un SDM ... es imposible ... es MUY PEQUEÑOOOOOOOOOO !!!!!!! ... en fin, que lo voy a dejar tal y como está todo, no me veo capacitado para arreglarlo.

    Voy a hacerme un previo y un amplificador de 100w, y voy a aprovechar todo lo que pueda del roland, caja, cono, transformador, etc ...

    Ya lo tengo visto, aunque me gustaría modificar algunas cosas:

    Previo:
    construyasuvideorockola.com/proy_reverb.php
    --> Me gustaría que el ecualizador fuera de 3 bandas, pero no lo encuentro que tenga ademas Reverb y delay ... asi que estoy buscando hacer uno de 3 bandas y despues meterle el reverb o delay ... o dejar este con la ecualización sólo de Bajos y Altos.

    Amplificador 100w:
    construyasuvideorockola.com/sonido_amp4.php
    --> No tengo claro si usar el Complementario, Cuasi-complementario PNP o Cuasi-complementario NPN. Me gustaría tener una salida que no pasara por el previo para poder conectar la guitarra ahí, en el caso de querer usar el previo de la pedalera (no pasando por el previo del ampli), y tener las dos opciones ... O tener la opción de conectar un mp3 tanto al previo, como a la salida sin previo, y por la otra entrada la guitarra, así puedo tocar la guitarra a la vez que escucho un tema.

    Me faltaría una salida para los cascos ... que tambien la estoy mirando.

    Así que eso es lo que me parece que voy a hacer ... ya que no me veo capacitado para arreglar el ampli.

    Si me aconsejais otros previos u otra forma de hacer todo lo que quiero ... PUES BIENVENIDO SEA !!!!!!!!!!!!!!!!!!!

    Muchas gracias otra vez por ayudarme de forma desinteresada ... es genial esta web ...

    Espero vuestros consejos.

    MUCHAS GRACIAS MUÑONES !!!!!!!!!!!

    Guitarra Principal: Yamaha Pacifica 812v
    Guitarra Reserva: Yamaha Pacifica 112v
    Guitarra Acustica: Ibanez AEG 10
    Guitarra Flamenca: Alhambra 3C
    Pedalera: BOSS GT 10
    Ampli: Roland Cube 80 XL

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.

    22 Abr 2016 14:49 #40 por juanantoniogarrido


  • Mensajes: 31

  • Género: Hombre
  • Fecha de Nacimiento: 08 Mar 1979
  • Buenas tardes,
    Una duda que tengo:

    Se prodria colocar una entrada JACK para la guitarra con su potenciomentro de volumen de la forma que lo he pintado en el dibujo, para cuando no quiera pasar por el previo del ampli y enchufar la pedalera a esa JACK???

    Como pondría una salida de cascos??? ... he leído que sacando dos cables de la toma que va al cono, y con una resistencia, valdría.

    Saludos y Muchas Gracias



    Guitarra Principal: Yamaha Pacifica 812v
    Guitarra Reserva: Yamaha Pacifica 112v
    Guitarra Acustica: Ibanez AEG 10
    Guitarra Flamenca: Alhambra 3C
    Pedalera: BOSS GT 10
    Ampli: Roland Cube 80 XL
    Adjuntos:

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.



    Tiempo de carga de la página: 0.332 segundos
    ×