Rock & Roll para Muñones

Lecciones de guitarra gratuitas, para muñones como tú.

Montaje de MKPK 3FX (Dudas de montaje)

01 Abr 2016 14:30 #111 por sirsam81


  • Mensajes: 46

  • Género: Desconocido
  • Fecha de Nacimiento: Desconocido
  • olee, muy bueno!!! a disfrutarlo!!

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.

    04 Abr 2016 09:27 #112 por BertyTrek


  • Mensajes: 70

  • Género: Desconocido
  • Fecha de Nacimiento: Desconocido
  • PREGUNTA MECANICA
    Hay algún truco para meter la placa en la caja? es que pruebo a meter primero los conectores de entrada y salida pero después me es imposible hacer coincidir los potes con los agujeros y si intento encajar primero estos, los conectores de entrada y salida me quedan muy justos y no los doy metido en los agujeros de la caja.
    Me estoy planteando cortar la caja para que entren en vertical sin tener que doblar nada, pero como veo que nadie ha planteado esa pregunta me da que es problema mio

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.

    04 Abr 2016 09:31 #113 por ayois_bandit


  • Mensajes: 7

  • Género: Desconocido
  • Fecha de Nacimiento: Desconocido
  • Yo no se si es lo mas correcto, pero como el pedal es para mi.. jejejeje. lo que yo hice es cortarle un poco del plastico negro que sobresale a los conectores jack, un milimetro o asi, de forma que sigue quedando rosca suficiente para ponerle luego los embellecedores, pero te permite ya meter la placa sin forzar nada.

    Un saludo
    El siguiente usuario dijo gracias: BertyTrek

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.

    04 Abr 2016 10:34 #114 por BertyTrek


  • Mensajes: 70

  • Género: Desconocido
  • Fecha de Nacimiento: Desconocido
  • Otra pregunta, los condensadores de desacoplo de 100nF se pueden sustituir por 150nF? Es que de esos tengo a patadas en el taller. Se que el de 100 es el más usado para estos menesteres, igual 150 no le llega, verdad?

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.

    04 Abr 2016 10:53 #115 por MakaPaka


  • Mensajes: 3288

  • Género: Desconocido
  • Fecha de Nacimiento: Desconocido
  • Hola,
    Para encajar la placa, es mejor poner primero la parte de los LED, y luego forzar un poco la parte de conectores. Si es necesario, puedes hacer palanca con un destornillador plano para que entre.
    Lo de recortar los jacks también ayuda :lol:

    Los condensadores de desacoplo son de 100 n porque es la tradición :P

    De hecho en 20 años de profesión sólo he conocido a un ingeniero que calculara los condensadores de desacoplo.

    Pon los de 150n, no creo que se note nada.
    El siguiente usuario dijo gracias: jimmyherzios, BertyTrek

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.

    04 Abr 2016 10:59 - 04 Abr 2016 11:00 #116 por BertyTrek


  • Mensajes: 70

  • Género: Desconocido
  • Fecha de Nacimiento: Desconocido
  • Es que esa era mi duda en este tipo de circuito no debería de notarse ya que no trabaja con frecuencias muy altas, de hecho busque información en internet sobre esos condensadores y me encontré este artículo, bastante interesante a la hora de escoger los condensadores
    www.redeweb.com/articulos/articulo.php?i...ategoria=componentes

    Pues se los voy a montar, gracias
    Última Edición: 04 Abr 2016 11:00 por BertyTrek.

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.

    04 Abr 2016 20:32 #117 por MakaPaka


  • Mensajes: 3288

  • Género: Desconocido
  • Fecha de Nacimiento: Desconocido
  • Para chips digitales sí hay que tener cuidado, yo suelo seguir las recomendaciones de los fabricantes, y luego compruebo el rendimiento, si hay ringing (oscilaciones, sobre todo en la alimentación)...

    Para audio y baja frecuencia, 100nF y algún electrolítico no demasiado lejos suelen dar buen rendimiento. Seguramente 33n o 47 o 220 también funcionarán bien, pero los 100n tienen una ventaja: como todo el mundo los usa, son muy baratos ;)

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.

    08 Abr 2016 20:30 #118 por ismaelon


  • Mensajes: 65

  • Género: Hombre
  • Fecha de Nacimiento: 01 Ene 1968
  • hola
    montaje acabado, por fin !!!! :)
    mola mucho lo mires por donde lo mires, gracias a todos los que lo habeis parido, bestial.
    el led del compresor se quedaba siempre encendido aunque realmente estuviera desactivado, revision de soldaduras y ... solucionado, pero tengo un problemita que no se si alguien mas tiene y es un ruido de fondo como de cable defectuoso, pero si enchufo la guitarra directa al ampli desaparece. No se por donde meter mano
    alguna idea?
    gracias

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.

    08 Abr 2016 23:07 #119 por sirsam81


  • Mensajes: 46

  • Género: Desconocido
  • Fecha de Nacimiento: Desconocido
  • Hola ismaelon, el ruido lo hace con los tres efectos en off?? El mío hace un poco de ruido al poner el compresor pero creo que es porque mete bastante señal. Con los efectos en off no hace nada de ruido
    El siguiente usuario dijo gracias: MakaPaka

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.

    09 Abr 2016 09:05 #120 por MakaPaka


  • Mensajes: 3288

  • Género: Desconocido
  • Fecha de Nacimiento: Desconocido
  • Con los tres efectos en marcha, y subiendo bastante un par de mandos "level", el ruido de fondo se amplifica bastante.
    Pero por si es en bypass (todo OFF)... ¿Has conectado la anilla de masa a la caja?

    Por favor, Identificarse o Crear cuenta para unirse a la conversación.



    Tiempo de carga de la página: 0.309 segundos
    ×